Leerer Bildschirm oder Bildschirm im Energiesparmodus am SendPro MailCenter 1000, 2000 und 3000 System

Vergewissern Sie sich, dass die Netzanzeige leuchtet, und prüfen Sie alle Verbindungen, wenn der Bildschirm nichts anzeigt.

Betroffene Produkte: SendPro® MailCenter 1000, SendPro® MailCenter 2000, SendPro® MailCenter 3000

Problem

Der Bildschirm Ihres Frankiersystem ist schwarz, es wird nichts angezeigt oder befindet sich im Energiesparmodus.

Ursache

Möglicherweise ist der Bildschirm ausgeschaltet, nicht angeschlossen oder funktioniert nicht.

Lösung

Lösung 1: Stellen Sie sicher, dass Ihre Frankiersystem eingeschaltet ist

  1. Vergewissern Sie sich, dass die blaue Netzanzeige an der Vorderseite des Frankiersystem eingeschaltet ist.
    System-Vorderansicht der Ein-/Austaste
  2. Wenn die Leuchte aus ist oder blinkt, drücken Sie die Ein-/Austaste, um das System einzuschalten Frankiersystem.
  3. Wenn die Frankiersystem sich nicht innerhalb weniger Minuten einschaltet, vergewissern Sie sich, dass das Netzkabel an eine funktionierende Steckdose angeschlossen ist.

Lösung 2: Überprüfen Sie Ihre Verbindungen und den Systemstatus

  1. In der unteren rechten Ecke befinden sich eine Ein-/Austaste und eine Netz-LED. Es verfügt auch über einen externen Netzadapter statt eines durch den Turm geführten Netzkabels.
  2. Ihr Frankiersystemzeigt an Kein Signal wenn der Bildschirm eingeschaltet ist, aber die Frankiersystem ausgeschaltet ist, oder das HDMI-Kabel locker oder nicht angeschlossen ist.
  3. Manchmal können sich die Kabel an dem Bildschirm durch Vibrationen oder durch Antippen des Bildschirms lösen. Prüfen Sie, ob alle Verbindungen an der Rückseite des Bildschirms fest und sicher angeschlossen sind.
    • An der linken Seite des befindet sich ein HDMI-Kabel, das an dem Frankiersystem angeschlossen wird.
    • An der linken Seite des befindet sich ein USB-Kabel, das an dem Frankiersystem angeschlossen wird.
    • Ein Netzkabel führt durch den Turm des Bildschirm.

Verwandte Themen

AKTUALISIERT: 13. Juni 2025