Verbindungsprobleme beim SendPro MailCenter 1000, 2000 und 3000 System
Betroffene Produkte: SendPro® MailCenter 1000, SendPro® MailCenter 2000, SendPro® MailCenter 3000
Problem
Die SendPro MailCenter hat eines der folgenden Probleme oder zeigt die folgenden Fehler an:
- Das Frankiersystem füllt das Porto nicht auf.
- Das Frankiersystem lädt keine Updates herunter.
- Auf die Kostenstellenverwaltung kann nicht zugegriffen werden.
- Für Elemente unter Werkzeugen wird eine leere Seite angezeigt.
- „Versandetikett drucken“ zeigt eine leere Seite.
Ursache
An der SendPro MailCenter-Anlage ist ein Verbindungsproblem aufgetreten.
Lösung
Um Probleme mit einer Netzwerkverbindung zu beheben, führen Sie die Schritte in den einzelnen Abschnitten aus.
Lösung 1: Meldung löschen
- Meldung löschen auswählen, um den Fehler zu löschen.
- Prüfen Sie, ob an den Stellen, an denen das Netzwerkkabel an der Rückseite des Systems angeschlossen wird, grüne, gelbe oder orange LEDs leuchten Frankiersystem:
- Wenn LEDs leuchte, ist eine Netzwerkverbindung vorhanden.
- Wenn keine LED leuchtet, vergewissern Sie sich, dass beide Enden des Netzwerkkabels korrekt eingesteckt sind.
Lösung 2: Starten Sie das System neu:
- Wählen Sie das Zahnradsymbol aus der unteren rechten Ecke des Startbildschirms.
- Wählen Sie Herunterfahren aus dem Menü.
- Wählen Sie Herunterfahren aus dem Popup-Fenster.
- Warten Sie, bis die Anzeige und das blaue Licht erlöschen. Dies kann einige Minuten dauern.
- Drücken Sie die Ein-/Austaste.
- Beheben Sie alle Fehler, und testen Sie die Verbindung.
Lösung 3: Führen Sie einen Netzwerktest durch
- Wählen Sie auf dem Grundeinstellung Bildschirm Einstellungen aus, unter Frankieren.
- Internet & Netzwerk auswählen.
- Netzwerk Test auswählen.
- Verbindungstest ausführen auswählen. Das Symbol neben jedem Punkt zeigt Ihnen den Status des Netzwerktests an.
- Ein blauer Kreis bedeutet, dass der Test noch läuft.
- Ein grünes Häkchen bedeutet, dass der Test bestanden wurde.
- Ein roter Kreis mit einem Ausrufezeichen bedeutet, dass der Test fehlgeschlagen ist.
Details einblenden auswählen, neben einem fehlgeschlagenen Element und die Frankiersystem zeigt an:
- Zu dieser URL konnte die Frankiersystem keine Verbindung herstellen.
- Der HTTP-Fehlercode für den Fehler.
- Möglicherweise gibt es eine Lösung.
Die Folgen etwaiger Fehler sollten Sie anschließend Ihrer IT-Abteilung vorlegen.
Wenn Sie keine Internetverbindung herstellen können, bitten Sie Ihre IT-Abteilung oder Ihren Internetanbieter, die Interneteinstellungen zu überprüfen, bevor Sie Pitney Bowes kontaktieren.
AKTUALISIERT: 13. Juni 2025