Pieptongeräusche am SendPro MailCenter 1000, 2000 und 3000 System
Halten Sie die Ein-/Austaste zehn Sekunden lang gedrückt, Frankiersystem eine Minute lang ausschalten und dann neu starten, um die Pieptöne zu beheben.
Betroffene Produkte: SendPro® MailCenter 1000, SendPro® MailCenter 2000, SendPro® MailCenter 3000
Problem
Die SendPro MailCenter gibt ständig ein Piepton von sich und kann nicht gestartet werden.
Ursache
Es liegt ein interner Hardwarefehler vor.
Lösung
Ein Neustart kann das Problem beheben. Führen Sie folgende Schritte aus, um das System neu zu starten:
- Halten Sie die Ein-/Austaste 10 Sekunden lang gedrückt.
- Wenn 1 Minute lang alles ausgeschaltet war, drücken Sie die Ein-/Austaste, um das System wieder einzuschalten.
AKTUALISIERT: 13. Juni 2025