Kostenstellenberichte werden nicht auf dem SendPro MailCenter 1000, 2000 und 3000 System gedruckt

Wenn Kostenstellenberichte nicht gedruckt werden, überprüfen Sie, ob der Drucker an die Stromversorgung und am SendPro MailCenter System angeschlossen ist. Prüfen Sie, ob das Papier leer, der Drucker gestaut oder der Toner leer ist.

Betroffene Produkte: SendPro® MailCenter 1000, SendPro® MailCenter 2000, SendPro® MailCenter 3000

Problem

Kostenstellenberichte werden nicht auf dem Laser-Drucker gedruckt.

Ursache

  • Der Drucker ist nicht an die Stromversorgung oder an die SendPro MailCenter angeschlossen.
  • Im Drucker ist das Papier leer.
  • Im Drucker ist ein Stau aufgetreten.
  • Der Druckertoner ist leer.

Lösung

Die SendPro MailCenter unterstützt nur die folgenden Pitney Bowes-Berichtsdrucker:

  • 1E31
  • 1E32

Wenn Sie einen dieser Drucker benötigen, wenden Sie sich an Ihren Pitney Bowes-Vertriebsmitarbeiter.

Wenn der Kostenstellenbericht nach Auswählen von "Bericht drucken" nicht gedruckt wird, überprüfen Sie Folgendes:

  1. Vergewissern Sie sich, dass der Laserdrucker angeschlossen war, bevor SendPro MailCenter eingeschaltet wurde. Wenn dies nicht der Fall ist, schalten Sie beide aus und starten Sie die SendPro MailCenter wieder. Schließen Sie den Laserdrucker an, bevor Sie die SendPro MailCenter einschalten.
  2. Wenn die Lichter am Drucker nicht umschalten und der Drucker nicht mit dem Druck beginnt, überprüfen Sie die USB-Verbindung zwischen dem Drucker und der linken Seite des SendPro MailCenter Systems.
  3. Vergewissern Sie sich, dass der Laserdrucker mit Strom versorgt wird, indem Sie die LEDs am Drucker überprüfen. Wenn keine LEDs leuchten:
    • Vergewissern Sie sich, dass der Netzschalter an der rechten Seite des Druckers auf Ein (|) gestellt ist.
    • Vergewissern Sie sich, dass das Netzkabel sowohl am Drucker als auch an einer funktionierenden Steckdose angeschlossen ist.
  4. Vergewissern Sie sich, dass Papier in den Drucker eingelegt ist:
    • Ziehen Sie das Papierfach an der Unterseite des Druckers auf.
    • Stellen Sie sicher, dass ausreichend A4 Papier eingelegt ist, um den Bericht zu drucken.
  5. Wenn der Druck zu hell ist oder die Seiten leer sind, ist möglicherweise die Tonerpatrone leer. Wenn Sie eine neue Tonerpatrone benötigen, wenden Sie sich bitte an unsere Webseite.
  6. Prüfen Sie, ob Drucker-Stau aufgetreten ist.

AKTUALISIERT: 13. Juni 2025