Umschläge werden im SendPro MailCenter 1000 System nicht verschlossen

Wenn Ihre Umschläge in Ihrem SendPro MailCenter 1000 System nicht verschlossen werden oder nicht ordnungsgemäß verschlossen werden, führen Sie die hier empfohlenen Wartungsvorgänge durch.

Betroffene Produkte: SendPro® MailCenter 1000

Problem

Umschläge werden nicht ordnungsgemäß verschlossen.

Ursache

  • Die Schließflüssigkeitsflasche sitzt nicht korrekt
  • Das Befeuchterpad ist verschmutzt

Lösung

Wenn Ihre Umschläge nicht oder nicht ordnungsgemäß verschlossen werden, führen Sie die hier empfohlenen Wartungsvorgänge durch. Für diese Vorgänge benötigen Sie den Befeuchter-Austauschsatz (erhältlich in Ihrem lokalen Pitney Bowes-Büro).

Nicht verschlossene Umschläge

  1. Öffnen Sie die Abdeckung über den Tintenpatronen.
    Öffnen Sie die Abdeckung über der Streifenrolle
  2. Die Flasche mit Schließflüssigkeit für Umschläge befindet sich ganz links von der Frankierstreifenrolle. Prüfen Sie, ob die Schließflüssigkeitsflasche korrekt eingesetzt wurde. Die folgende Abbildung ist ein Beispiel für eine nicht korrekt eingesetzte Flasche.
    Prüfen Sie, ob die Schließflüssigkeitsflasche korrekt eingesetzt wurde
  3. Um die Schließflüssigkeitsflasche korrekt auszurichten, heben Sie sie gerade nach oben und drücken Sie sie wieder nach unten, wie in der folgenden Abbildung gezeigt.
    Setzen Sie die Flasche mit Schließflüssigkeit wieder ein
  4. Schließen Sie die Zubehörabdeckung und öffnen Sie den (a) Zufuhr- und den (b) Druckdeckel.
    Zubehörabdeckung geschlossen, Zufuhr- und Druckdeckel geöffnet
  5. Drücken Sie die Taste der Befeuchterpad-Baugruppe im Zufuhrfach nach unten.
    Drücken Sie die Befeuchtereinheit nach unten
  6. Ergreifen Sie die (a) Befeuchterpad-Baugruppe und ziehen Sie sie direkt zu sich.
    Entfernen Sie die Befeuchterpad-Baugruppe
  7. Drehen Sie die (a) Befeuchterpad-Baugruppe um und überprüfen Sie das (b) Befeuchterpad. Beachten Sie die Position des (c) Filzes. Wenn das Pad Verunreinigungen und Ablagerungen enthält und wie auf dem hier angezeigten Bild aussieht, muss die Baugruppe ausgetauscht werden.
    Untersuchen Sie den Feuchtigkeitsfilz
  8. Ergreifen Sie den Filz mit zwei Fingern und entfernen Sie ihn.
  9. Nehmen Sie den Befeuchter-Austauschsatz.
    Verwenden Sie den Befeuchter-Austauschsatz
  10. Führen Sie den neuen Filz ein. Drücken Sie ihn ganz nach unten in den Filzhalter, bis er korrekt sitzt.
    Führen Sie den neuen Filz ein
  11. Drücken Sie die neue Befeuchterpad-Baugruppe wieder in ihre Führung, bis sie einrastet.

Vergewissern Sie sich, dass die Befeuchterpad-Baugruppe absolut bündig mit dem Zufuhr Fach ist, und dass sich der Abstreiferteil unter dem Druckfinger befindet.
Tauschen Sie die Befeuchterbaugruppe ausBefeuchtereinheit ausgetauscht und ausgerichtet

Korrekte Ausrichtung mit dem Zufuhrfach: (a) Der Abstreifer an der Befeuchterpad-Baugruppe befindet sich unter der (b) Andrück-Baugruppe.
Korrekte Ausrichtung der Befeuchterbaugruppe

Beispiele einer inkorrekten Ausrichtung:
Inkorrekte Ausrichtung

  1. Zufuhrdeckel und Druckdeckel schließen.
  2. Lassen Sie einige Umschläge durchlaufen und prüfen Sie, ob sie korrekt verschließen.

AKTUALISIERT: 13. Juni 2025