Courriel d’authentification multifacteur (MFA) non reçu dans PitneyShip Pro

Si le courriel d'authentification n'est pas reçu, il se peut qu'il se trouve dans votre dossier Spam ou Courrier indésirable, ou que votre réseau bloque peut-être ces communications par courriel.

Produits affectés : PitneyShipMD Pro

Problème

Lors de la connexion ou de l'ajout de fonds, le courriel d'authentification n'est pas reçu.

Cause

Le courriel se trouve peut-être dans votre dossier Spams ou Courrier indésirable, ou votre réseau bloque peut-être ces communications par courriel.

Résolution

Solution 1 : Vérifier le dossier Courrier indésirable ou Spam

  1. Vérifiez votre dossier Courrier indésirable ou spam pour le courriel d’authentification.

Solution 2 : Ajouter/ajouter des adresses à la liste blanche

  1. Vérifiez auprès de votre service informatique que les courriels de [email protected] sont autorisés sur votre réseau.
  2. Essayez d'ajouter [email protected] comme contact dans votre carnet d'adresses électroniques.

Solution 3 : Essayer le mode navigation privée

  1. Essayez de vous connecter à l'aide d'une fenêtre de navigation privée ou InPrivate dans votre navigateur.

Solution 4 : Supprimer l'historique de votre navigateur Web

Attention : Cela peut interrompre vos connexions actuelles au site Web.

  1. Fermez l'onglet du navigateur Web dans lequel PitneyShip Pro est ouvert.
  2. Videz les cookies et le cache de votre navigateur Web. Cela est géré différemment dans chaque navigateur. Consultez l'aide de votre navigateur Web pour obtenir de l'aide. Les navigateurs peuvent appeler cela suppression des données de navigation ou effacement de l’historique et des données du site Web.
    Remarque :Il vous suffit de sélectionner Cookies et cache. Pour éviter de perdre vos mots de passe enregistrés, ne cochez pas la case Mots de passe.
  3. Une fois les cookies et le cache vidés, revenez à l'onglet page de connexion et connectez-vous à nouveau.
  4. Essayez d'imprimer à nouveau l'étiquette.

Veuillez noter : Cette page a été traduite à l’aide de nos outils de traduction automatique avancés, spécialement conçus pour le contenu de Pitney Bowes.

MISE À JOUR: 12 Décembre 2024