Message « Échec de l’enregistrement du DeviceHub » lors de l’activation de DeviceHub dans PitneyShip Pro

Si le message « Échec de l'enregistrement du DeviceHub » s'affiche, il se peut qu'un problème avec votre réseau bloque l'activation, ou que DeviceHub doive être désinstallé et réinstallé
Produits affectés : PitneyShipMD Pro

Problème

Lors de l'activation de DeviceHub, le message « Échec de l'enregistrement de DeviceHub » ou « Échec de l'enregistrement de DeviceHub sur votre ordinateur » s'affiche.

Cause

Il y a peut-être un problème avec votre réseau bloquant l’activation de DeviceHub, ou DeviceHub doit peut-être être désinstallé et réinstallé.

Résolution

Solution 1 : Assurez-vous que votre navigateur est compatible

Si vous utilisez Safari, mettez à jour DeviceHub vers la version 1.11.19.1 ou une version ultérieure. Une fois la mise à jour effectuée, allez à Paramètres> Mes appareils et cliquez sur Activez DeviceHub. Suivez les instructions à l'écran pour activer le DeviceHub.

Solution 2 : Assurez-vous que le DeviceHub est mis à jour

  1. Recherchez les mises à jour de DeviceHub. Voir :
  2. Une fois la mise à jour effectuée, essayez d'activer à nouveau DeviceHub.

Solution 3 : Désinstallez et réinstallez DeviceHub

Pour désinstaller DeviceHub, voir:

Pour installer DeviceHub, voir:

Solution 4 : Vérifiez les spécifications réseau pour DeviceHub

Examinez les Exigences de mise en réseau du DeviceHub pour vous assurer que votre réseau permet l'activation et la communication de DeviceHub. Communiquez avec votre service informatique si nécessaire.

Veuillez noter : Cette page a été traduite à l’aide de nos outils de traduction automatique avancés, spécialement conçus pour le contenu de Pitney Bowes.

MISE À JOUR: 20 Février 2025