"No lockers are currently available in selected locker bank" message in PitneyTrack Inbound and the Locker Management Module

If the message "No lockers are currently available in selected locker bank" appears and you cannot assign a package to a locker, disable the Needs Accessibility Accommodations for Locker Use checkbox enabled in their contact details within the Address Book.
Products affected: ParcelPoint™ Smart Lockers and Locker Management Module, PitneyTrack® Inbound

Issue

The message "No lockers are currently available in selected locker bank" appears and you cannot assign a package to a locker.

Cause

The recipient has the Needs Accessibility Accommodations for Locker Use checkbox enabled in their contact details within the Address Book.

Resolution

  1. Select Settings > Address Book.
  2. Scroll or use the search feature to locate the desired contact.
  3. Select the Edit Contact icon next to the contact.
  4. Disable the Needs Accessibility Accommodations for Locker Use checkbox.
  5. Select Save and Close.

UPDATED: 05 August 2025