Error 11 or 0011 on the mailstation series, DM100i-DM475, DM Infinity, SendPro C, SendPro+ and SendPro C Auto
Resolve the issue with your account to clear error code 11 or 0011 on the mailstation, mailstation2, DM100i, DM125, DM300C, DM400C, DM475, DM Infinity, SendPro C Lite, SendPro C, SendPro+ (8H10), SendPro C Auto (9H10)
Products affected: mailstation™, mailstation2™, DM100®i, DM125™, DM300C™, DM400C™, DM475™ and DM Infinity™, SendProMC C Lite, SendProMC C, SendProMC+ (8H10), et SendProMC C Auto (9H10)
Issue
Error code 11 or 0011 displays when you try to refill your postage meter.
Cause
Your meter is locked, which prevents it from performing a postage refill. Meter locks may be placed due to:
- a problem with your account
- non-payment of an invoice or statement
- a request to restrict meter refills to specific users.
Resolution
You have an issue with your account that must be resolved before your meter can be refilled.
Contact account support at 1-800-672-6937 from 8 am to 8 pm Eastern Time. Have your account number ready.
Contact account support at 1-800-672-6937 from 8 am to 8 pm Eastern Time. Have your account number ready.
UPDATED: 02 October 2023