Error Code: 183B, How to resolve no funds available on the mailstation or mailstation2
Learn how to resolve error code 183B on the mailstation or mailstation2.
Products affected: mailstation™ and mailstation2™
Issue
Error code 183B or E183B appears on the screen when attempting to refill the meter.
Cause
There are insufficient funds in your postage account to refill your meter for this amount.
Resolution
Refill the meter for a lower amount or add funds to the postage account.
If your issue is not resolved, or you need assistance adding funds to your postage account, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready.
If your issue is not resolved, or you need assistance adding funds to your postage account, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready.
UPDATED: 07 June 2021