Troubleshooting a dial-up (analog) phone connection on the mailstation series
Dial-up connections are no longer available as of October 1, 2022.
Product affected: mailstation™ and mailstation2™
Issue
The meter does not connect with the Pitney Bowes server using a dial-up (analog) phone line.
Cause
The meter cannot connect to the Pitney Bowes Data Center over a dial-up (analog) phone line.
Resolution
Dial-up connections are no longer available as of October 1, 2022. Please switch to a SmartLink Device or upgrade your meter to maintain your connections to the Pitney Bowes Data Center.
UPDATED: 30 September 2022