Error code: 2015, how to resolve on the DM100i and DM125

Learn how to resolve error code 2015 on the DM100 and DM125.

Issue

The meter displays error code 2015 and will not print postage.

Cause

A failure with an internal component is preventing normal operation of the meter.

Resolution

You may be able to clear the error by simply restarting your meter. Follow these steps for a safe restart:
  1. Unplug the power cord and wait one minute
  2. Plug the power cord back in, ensuring that it is plugged directly into a wall outlet
  3. If the error returns, install a new, genuine Pitney Bowes ink cartridge
If your issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready.

UPDATED: 02 October 2023