"Balance too low" or "Insufficient Funds" message on Pitney Bowes postage meters

Refill your meter for a smaller amount or check your postage balance to resolve "Balance Too Low" or "Insufficient Funds".
Products affected: SendPro® C Auto, Connect+® 500W, 1000, 2000, 3000, mailstation2™, SendPro® C Lite, SendPro® C, SendPro®+

Issue

Your meter displays the "Balance too low" or "Insufficient Funds" message when you try to add postage funds.

Cause

The attempted refill was for a higher amount than the funds available in the postage account

Resolution

Refill your meter for a smaller amount or add funds to your postage account.

If you need further assistance, please use the Contact Us options below.

UPDATED: 08 November 2021