"Balance too low" or "Insufficient Funds" message on Pitney Bowes postage meters
Refill your meter for a smaller amount or check your postage balance to resolve "Balance Too Low" or "Insufficient Funds".
Products affected: mailstation2™, DM100®i, DM125™, DM300C™, DM400C™, DM475™, DM Infinity™, Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000, SendPro® C, SendPro®+, SendPro® C Auto.
Issue
Your meter displays the "Balance too low" or "Insufficient Funds" message when you try to add postage funds.
Cause
The attempted refill was for a higher amount than the funds available in the postage account
Resolution
Refill your meter for a smaller amount or add funds to your postage account.
If you need further assistance, please use the Contact Us options below.
If you need further assistance, please use the Contact Us options below.
UPDATED: 08 November 2021