How to resolve transaction log full on the DM300C, DM400C and more
Learn how to resolve transaction log full on the DM300C, DM400C, and DM475.
Issue
The meter displays transaction log full and will not run mail.
Cause
The log that holds the accounting transactions is full.
Resolution
NOTE: Before clearing the transaction log, print any transaction reports that you may require, after clearing the transaction log the data is not recoverable.
- Press Menu
- Select Account type (e.g., Inview).
- Press the green down arrow
- Select Transaction Options
- Select Clear Transaction Log
UPDATED: 14 August 2021