Troubleshooting a dial-up phone connection on the DM300C-DM475
Dial-up connections are no longer available as of October 1, 2022.
Issue
The meter does not communicate with the server and may display an error message.
Cause
The meter does not connect to the Pitney Bowes Data Centre over a dial-up (analog) phone line.
Resolution
Dial-up connections are no longer available as of October 1, 2022. Please switch to a SmartLink Device or upgrade your meter to maintain your connections to the Pitney Bowes Data Center.
UPDATED: 30 September 2022