How to resolve low ink warning on the mailstation and mailstation2
Learn how to resolve a low ink warning on the mailstation and mailstation2.
Products affected: mailstation™ and mailstation2™
Issue
The meter display (or PC Meter Connect) prompts when the ink supply is low or exhausted.
Cause
The ink tank is low or empty.
Resolution
If the meter says LOW INK and amber LED is lit - The ink cartridge will need to be replaced soon.
If the meter says INK OUT and amber LED blinks once - The ink cartridge will need to be replaced immediately. The ink supply is out and the meter will not print.
If your issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready.
If the meter says INK OUT and amber LED blinks once - The ink cartridge will need to be replaced immediately. The ink supply is out and the meter will not print.
Note: When ink is low, please have one on hand or order a new one and replace it when ink is out.
If your issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready.
UPDATED: 14 August 2021