Poor print quality or no printing on the mailstation series
Poor print quality or no printing issues can occur due to several factors, including lack of use, overuse, or ink issues on a mailstation or mailstation2.
Products affected: mailstation™ and mailstation2™
Issue
- Your meter does not print well or at all.
- Your meter displays the error code P2B82.
Cause
Printing issues can be due to several factors, including:
- Lack of Use, which causes blocked nozzles in your print head or dried ink
- Ink Issues:
- Non-compliant ink cartridges can cause poor quality printing. (See Terms and Conditions .)
- Empty ink cartridges can prevent printing
- Overuse, which causes accelerated wear and tear
Resolution
Try these solutions to resolve your poor print quality or no print issues:
If you if have a genuine Pitney Bowes ink cartridge and you still experience poor print quality, try Solution 2.
If you still experience poor print quality after performing printer maintenance, try Solution 3.
- Solution 1: Use a genuine Pitney Bowes ink cartridge
- Solution 2: Run a test pattern to assess print quality and perform printer maintenance
- Solution 3: Clean your print head
Solution 1: Use a genuine Pitney Bowes ink cartridge
- Make sure that you use a genuine Pitney Bowes ink cartridge.
- If you need ink, order a genuine Pitney Bowes replacement ink cartridge:
If you if have a genuine Pitney Bowes ink cartridge and you still experience poor print quality, try Solution 2.
Solution 2: Run a test pattern to assess print quality and perform printer maintenance
- Press Menu.
- Press Review (down) to scroll and select Use ink functions?
- Press Review (down) to scroll and select Print test pattern?
- When prompted, insert an envelope or tape sheet into your meter.
- When prompted, remove the envelope.
- At the prompt Is test pattern OK?, select the appropriate option.
- If your test pattern looks good, press Enter/Yes. Your meter returns to the main screen.
- If your test pattern is poor, press No.
- Your meter cleans your printer nozzles.
- When your meter finishes the cleaning, go to Step 4 to run another test pattern. Repeat this process up to 3 times, if your print quality improves.
- If your test pattern looks good, press Enter/Yes. Your meter returns to the main screen.
If you still experience poor print quality after performing printer maintenance, try Solution 3.
Solution 3: Clean your print head
- Lift to open the cover, and then close the cover again.
- When the message, Do you want to install new ink? displays, press Enter/Yes.
- Reopen the cover and wait until the ink assembly moves to the front of the machine.
- Press the lock button on the green ink cartridge cover to release the ink cartridge.
- Remove the ink cartridge and set it aside.
- Squeeze the latches holding the print head cover in place and lift the print head cover.
- Lift the print head out of the machine.
- Clean the print head with a soft, lint-free cloth.
- Put the print head back into the machine.
- Close the print head cover, making sure that it clicks into place.
- Replace the ink cartridge with the circle on the bottom of the cartridge facing you.
- Close the ink cartridge cover, making sure that it clicks into place.
- Press Enter/Yes when you see the prompt IMPORTANT: Is ink installed?.
- When prompted, insert an envelope or tape sheet into your meter.
- When prompted, remove the envelope.
- At the prompt Is test pattern OK?, select the appropriate option:
- If your test pattern looks good, press Enter/Yes. Your meter returns to the main screen.
- If your test pattern is poor, press No.
- Your meter cleans your printer nozzles.
- When your meter finishes the cleaning, go back to Step 14 to run another test pattern. Repeat this process up to 3 times, if your print quality improves.
- If your test pattern looks good, press Enter/Yes. Your meter returns to the main screen.
If you need further assistance, please use the Contact Us options below.
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UPDATED: 02 September 2024