"No Ink Tank Detected" message on the DM100i-DM225
Learn how to resolve a "No Ink Tank Detected" message on the DM100i, DM125, DM200L and DM225.
Products affected: DM100®i, DM125™, DM200L™, DM225™
Issue
Your meter displays the message No Ink Tank Detected and does not print.
Cause
Your ink cartridge is missing or undetected by your meter.
Resolution
- If you have a scale, remove it and set it aside.
- Select Install Ink Tank.
- Open your top cover.
- Select a solution to resolve your system message:
- Solution 1: If your ink cartridge is missing:
- Install a new ink cartridge. For assistance, see Replacing the ink tank cartridge.
- Solution 1: If your ink cartridge is missing:
If you need ink, order a genuine Pitney Bowes replacement ink cartridge:
- Solution 2: If your ink cartridge is present:
- Carefully remove your ink cartridge. For assistance, see Replacing the ink tank cartridge.
- Examine the seven gold pins where the ink cartridge sat:
- If the gold pins look okay, go to Step c.
- If any pins are bent or broken, contact technical support. Have your model number ready.
- Remove your print head. For assistance in removing and replacing your print head, see Replacing your print head .
- Use a dry, lint-free cloth to wipe the bottom of your print head.
- Reinsert your print head and ink cartridge.
- Reboot your meter by unplugging it from the power source for one full minute, then plugging it back in.
UPDATED: January 03, 2023